Cloudflare System Status

Cloudflare Dashboard service issues regarding Magic Transit and Magic WAN configuration
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 15:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2022 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2022 - 14:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 13:42 UTC
Investigating
Investigating issues for customers making changes to Magic Transit and Magic WAN static routes from the dashboard.

Customers using the Dashboard are impacted as requests might fail and/or errors may be displayed.

Magic Transit and Magic WAN routing is not affected.
Posted Oct 20, 2022 - 13:38 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).