Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 21:58 UTC
Update
Zone Analytics and Rate Limiting Analytics may be unavailable for some customers
Posted 3 months ago. Jul 03, 2019 - 20:52 UTC
Monitoring
Cloudflare Web Analytics processing is running behind. This affects the timely delivery of customer data.

This incident also impacts the delivery of Cloudflare Logs.

This incident does not affect proxying services such as CDN and Security.
Posted 3 months ago. Jul 03, 2019 - 20:27 UTC
This incident affected: Cloudflare Sites and Services (Analytics).