Cloudflare System Status

Unexpected challenges for some visitors

Incident Report for Cloudflare

Resolved

This incident is marked as resolved. Customers should follow https://www.cloudflarestatus.com/incidents/9wszwmyy2wyb.
Posted Apr 21, 2023 - 05:15 UTC

Investigating

Cloudflare is aware of, and investigating an issue with unexpected challenges being presented to visitors. This is impacting multiple customers. Further details will be provided as more information becomes available.
Posted Apr 21, 2023 - 03:11 UTC