Minor ImpactLast updated: Refreshed just now
Users Experiencing Issues with Speed Brain
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Updated
We have determined that this issue may affect any Speed Brain user, not just those using Wordpress. We are continuing to work on implementing the fix.
- Identified
Some Wordpress users are experiencing issues with Speed Brain. The problem has been identified and a fix is being implemented.