Cloudflare System Status

CloudFlare.com and API errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 07, 2016 - 02:09 UTC
Monitoring
CloudFlare.com and related APIs are performing well, as we continue to monitor.
Posted Apr 07, 2016 - 01:35 UTC
Investigating
We're investigating an issue with CloudFlare.com and related APIs. The edge network delivering customer sites is not affected.
Posted Apr 07, 2016 - 01:22 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).