Cloudflare System Status

Network Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 06, 2021 - 13:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 12:38 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Sep 06, 2021 - 12:06 UTC
Investigating
Cloudflare Network Analytics is not displaying recent data.

This issue does not impact other analytics such as those for DNS and Rate Limiting.

Cloudflare is investigating the cause and will post further updates here.
Posted Sep 06, 2021 - 11:34 UTC
This incident affected: Cloudflare Sites and Services (Analytics).