Cloudflare System Status

Investigating Network Issues in Europe
Incident Report for Cloudflare
Resolved
External connectivity issue has been resolved.
Posted Sep 21, 2021 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 16:18 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 16:13 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)).