Cloudflare system status
Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 24 days ago. May 31, 2018 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. May 31, 2018 - 12:12 UTC
Investigating
Cloudflare is experiencing delays of up to five (5) minutes processing single-file cache purges.
We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 24 days ago. May 31, 2018 - 10:17 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).