Cloudflare System Status

Delayed JavaScript challenge passes
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Aug 12, 2021 - 21:31 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Aug 12, 2021 - 19:16 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Aug 12, 2021 - 17:10 UTC
Investigating
We are currently observing delays in JavaScript challenge passes. We are investigating further and working on a fix. More updates to follow.
Posted Aug 12, 2021 - 17:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).