Cloudflare System Status

Investigating blocked requests from recently released crawling services
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 19, 2023 - 15:13 UTC
Update
We are currently testing & monitoring a fix. We will aim to release these changes within the next 24 hours dependent on our tests.
Posted May 19, 2023 - 12:04 UTC
Update
Cloudflare has identified the issue related to the crawler and is deploying a fix to mitigate the issue
Posted May 18, 2023 - 13:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 12:12 UTC
Investigating
Cloudflare is observing an increase of blocked requests from recently released crawling services. We are working on mitigating this behaviour.
Posted May 18, 2023 - 11:19 UTC
This incident affected: Cloudflare Sites and Services (Bot Management, Firewall).