Cloudflare System Status

Degraded performance issue with Rocket Loader in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 23:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 19:41 UTC
Investigating
Cloudflare is aware of, and investigating a degraded performance issue with Rocket Loader in China. Further detail will be provided as more information becomes available.
Posted Sep 14, 2021 - 19:21 UTC