Cloudflare System Status

Newark (EWR) Datacenter Increase in HTTP Request latency

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 21:49 UTC

Investigating

Cloudflare has detected an issue regarding elevated latency affecting a subset of HTTP requests in Newark, NJ. we are investigating this region actively. Some customers using Cloudflare Data Loss Prevention (DLP) suite may see intermittent errors for traffic in this datacenter.
Posted Feb 04, 2026 - 17:29 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)) and Cloudflare Sites and Services (Data Loss Prevention (DLP)).