Cloudflare System Status

Cloudflare Access Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2018 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 27, 2018 - 13:39 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare Access service.

This incident does not affect the Cloudflare CDN and therefore the delivery of other parts of the customer websites is not impacted.
Posted 3 months ago. Jul 27, 2018 - 13:00 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare Access).