Cloudflare System Status

Workers AI elevated error rates

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 19:47 UTC

Identified

Users might experience higher 429 errors
Posted Feb 18, 2026 - 18:42 UTC
This incident affects: Cloudflare Sites and Services (Workers AI).