Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
The delays facing single file purge are now fully resolved
Posted Jun 22, 2016 - 17:00 UTC
Monitoring
Single file purge delays are improving, and currently estimated at 6 minutes - we expect this backlog to clear shortly and will resolve this once complete
Posted Jun 22, 2016 - 16:45 UTC
Identified
We are currently working on reducing the purge delays
Posted Jun 22, 2016 - 14:30 UTC
Investigating
CloudFlare is experiencing delays processing single-file cache purges via the API. The "Always online" feature is also effected. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted Jun 22, 2016 - 14:20 UTC
This incident affected: Cloudflare Sites and Services (API).