Cloudflare System Status

Cloudflare Workers Configuration Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and have resumed normal operation.
Posted 2 months ago. May 13, 2019 - 18:04 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. May 13, 2019 - 17:32 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 2 months ago. May 13, 2019 - 17:27 UTC
Investigating
Changes to Cloudflare Workers configuration (scripts, routes) are not being pushed to the Cloudflare edge.

Configuration changes are not lost, but they aren't taking effect since they are not being pushed to the edge. Once we fix it, they should get pushed and take effect.
Posted 2 months ago. May 13, 2019 - 17:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).