Cloudflare System Status

Turnstile Analytics incomplete data

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 10, 2023 - 14:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2023 - 14:52 UTC

Investigating

Cloudflare is investigating an issue with Turnstile analytics returning incorrect or incomplete data. There is no impact on the functionality of Turnstile.
Posted Oct 10, 2023 - 13:44 UTC
This incident affected: Cloudflare Sites and Services (Analytics).