Cloudflare System Status

DLP API Currently Unavailable

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 23:48 UTC

Investigating

Latency in the DLP API is causing some functionality to become unavailable
Posted Apr 29, 2026 - 23:38 UTC
This incident affected: Cloudflare Sites and Services (Data Loss Prevention (DLP)).