Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 4 months ago. Jul 03, 2019 - 19:42 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 03, 2019 - 17:04 UTC
Investigating
Cloudflare Web Analytics services are partially unavailable. This affects analytics features via dashboard and API.

This incident also impacts delivery of Cloudflare Logs.

This incident does not affect proxying services such as CDN and Security.
Posted 4 months ago. Jul 03, 2019 - 13:19 UTC
This incident affected: Cloudflare Sites and Services (Analytics).