Cloudflare System Status

Investigating Network Related Issues in South America
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted almost 4 years ago. Nov 13, 2015 - 13:36 UTC
Update
Issue was resolved and we're putting traffic back in South America PoPs
Posted almost 4 years ago. Nov 13, 2015 - 13:02 UTC
Monitoring
Due to a route leak from a transit provider a large portion global traffic was routed to our South America PoPs, we've disabled traffic in all locations except Medellín and traffic is now normalized.
Posted almost 4 years ago. Nov 13, 2015 - 10:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 4 years ago. Nov 13, 2015 - 09:46 UTC
Investigating
We’re receiving reports of network related issues in Buenos Aires. Investigating
Posted almost 4 years ago. Nov 13, 2015 - 09:21 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), São Paulo, Brazil - (GRU), Santiago, Chile - (SCL)).