Cloudflare System Status

Zone setting updates delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 13:50 UTC
Investigating
Cloudflare is experiencing delays in updating customer's zone settings. This includes general changes to Cloudflare settings. This does not impact existing settings already in production.
Posted Apr 21, 2022 - 12:09 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).