Cloudflare System Status

Elevated 500 errors for customers using User Service Keys

Incident Report for Cloudflare

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 20:20 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 20:18 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 19:54 UTC

Investigating

Customer who are using service key will experience 500
Posted Jan 16, 2026 - 19:52 UTC
This incident affects: Cloudflare Sites and Services (API, Dashboard).