Cloudflare System Status

Issues with logging into the dashboard for users using either SSO or 2FA
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 22:17 UTC
Investigating
Intermittent issues with API or dashboard usage is also affected. We are currently investigating this issue.
Posted Oct 07, 2021 - 21:52 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).