Cloudflare System Status

Durable Objects timeouts
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 23:42 UTC
Investigating
Cloudflare is investigating issues related to network connectivity to Durable Objects.
Posted Aug 16, 2021 - 21:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).