Cloudflare System Status

Firewall Configuration Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2021 - 14:11 UTC
Investigating
Cloudflare is aware of, and investigating an issue which might cause some firewall configurations delay at being published.

Further detail will be provided as more information becomes available.
Posted Aug 18, 2021 - 13:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).