Cloudflare System Status

Cloudflare Stream delays for new uploads
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 21:23 UTC
Update
We are continuing to monitor for any further issues.

We will update the status once the issue is resolved.
Posted Dec 01, 2020 - 20:53 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Dec 01, 2020 - 19:41 UTC
Investigating
Cloudflare Stream is experiencing delays for newly uploaded videos. Videos uploaded and encoded in the past are unimpacted.
Posted Dec 01, 2020 - 19:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).