Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 01:58 UTC
Monitoring
A fix has been deployed and we are monitoring the results. New connections will succeed, but may take several minutes.
Posted Nov 14, 2019 - 00:05 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Customers that use Argo Tunnel may observe errors when attempting to load Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 13, 2019 - 23:20 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).