Minor ImpactLast updated: Refreshed just now
Cloudflare Access One Time Pin failures
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
We have identified the cause of the issue and a fix has been implemented. We are currently monitoring the results
- Investigating
Cloudflare is investigating an issue causing Access One Time Pin codes to not be sent to some users. Other Access Authentication methods are not impacted at this time.