Cloudflare system status
Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 11, 2017 - 19:46 UTC
Investigating
The Load Balancing configuration API is currently experiencing issues. Existing Load Balancers in service are not impacted, and failover is working as expected. Engineers are investigating the issue.
Posted 4 months ago. Apr 11, 2017 - 19:25 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).