Last updated: Refreshed just now
Network Performance Issues in France
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
We had brief connection issues in France from 10:50 to 10:52 UTC with minor impact.
This incident has been resolved.
We had brief connection issues in France from 10:50 to 10:52 UTC with minor impact.