Cloudflare System Status

Amp Real URL Rate Limiting
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 12:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 12:13 UTC
Update
The impact has been significantly reduced by initial rollout of a fix.
Complete rollout is expected within 4 hours.
Posted Oct 02, 2020 - 08:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2020 - 23:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2020 - 20:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2020 - 20:11 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2020 - 17:57 UTC
Investigating
Customers using Amp Real URL services may see Rate Limiting errors. We are currently investigating this issue.
Posted Oct 01, 2020 - 16:14 UTC