Cloudflare System Status

WARP for Windows download issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 18:00 UTC
Investigating
Cloudflare is investigating issues with downloading the WARP client for Windows from the 1.1.1.1 website for some users. We are working to mitigate this problem. More updates to follow shortly. While this problem is ongoing, users may download the client from https://install.appcenter.ms/orgs/cloudflare/apps/1.1.1.1-windows-1/distribution_groups/release instead.
Posted Apr 02, 2024 - 17:21 UTC