Cloudflare System Status

Network Performance Issues in Moscow
Incident Report for Cloudflare
Resolved
The issue is now resolved and all traffic is now restored to Moscow.
Posted Aug 25, 2016 - 15:02 UTC
Identified
All traffic normally destined for Moscow is re-routed to other locations on our network until this issue can be resolved.
Posted Aug 25, 2016 - 09:00 UTC
Investigating
CloudFlare is observing network performance issues in Moscow. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 25, 2016 - 08:10 UTC
This incident affected: Europe (Moscow, Russia - (DME)).