Cloudflare System Status

Increased HTTP 5xx Errors in Pakistan
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 09:21 UTC
Investigating
Cloudflare has Identified elevated 5xx errors out of our Pakistan Data Centres.
Posted Sep 02, 2020 - 09:10 UTC
This incident affected: Asia (Islamabad, Pakistan - (ISB), Karachi, Pakistan - (KHI), Lahore, Pakistan - (LHE)).