Cloudflare System Status

Network Connectivity issues in Italy
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 13:51 UTC
Identified
We are working the ISP to normalize network connectivity.
Posted Feb 23, 2022 - 13:32 UTC
Investigating
Cloudflare is observing network connectivity issues related to specific ISP services in Italy.
Further detail will be provided as more information becomes available.
Posted Feb 23, 2022 - 10:55 UTC