Cloudflare System Status

Increased response time on Marseille, France region

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 09, 2022 - 18:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2022 - 17:59 UTC

Update

We are continuing to investigate this issue.
Posted Jan 09, 2022 - 17:02 UTC

Investigating

Cloudflare is aware of, and investigating an issue which potentially impacts customers with increased response time on Marseille, France region.
Posted Jan 09, 2022 - 16:59 UTC
This incident affected: Europe (Marseille, France - (MRS)).