Cloudflare System Status

Worker's Cron Trigger invocations are not currently executing
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 15:59 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts customers using Worker Cron Triggers. Further detail will be provided as more information becomes available.
Posted Jun 17, 2021 - 15:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).