Cloudflare System Status

Issues with Cloudflare's Pay-as-you-Go Plans
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 00:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 00:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2024 - 23:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2024 - 19:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2024 - 16:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2024 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2024 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2024 - 12:35 UTC
Investigating
Cloudflare is aware of and investigating an issue with some Pay-as-you-Go plans being downgraded, such as Pro and Business plans.
Posted Mar 10, 2024 - 11:10 UTC
This incident affected: Cloudflare Sites and Services (Billing).