Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 11, 2018 - 20:30 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 10 months ago. Sep 11, 2018 - 19:00 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Sep 11, 2018 - 18:32 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted 10 months ago. Sep 11, 2018 - 17:47 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).