Cloudflare System Status

DNSSEC Configuration issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 15:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 15:13 UTC
Investigating
Customers may observe an error message when trying to enable DNSSEC.
It has been noticed that it does not block the enabling procedure and by refreshing the Dashboard screen the configuration may proceed.
Customers with DNSSEC already configured are not impact. Only the configuration process is impacted, although not blocked.

We are currently working on a resolution. More updates to follow shortly.
Posted Jan 20, 2023 - 15:10 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).