Cloudflare System Status

Network Performance Issues in Chicago and São Paulo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 19:46 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 21, 2021 - 18:44 UTC
Investigating
Cloudflare is investigating issues with network performance in Chicago and São Paulo.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 21, 2021 - 18:24 UTC
This incident affected: North America (Chicago, IL, United States - (ORD)) and Latin America & the Caribbean (São Paulo, Brazil - (GRU)).