Cloudflare System Status

Network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 17, 2015 - 04:40 UTC
Monitoring
The performance impact has been mitigated. We are monitoring the situation.
Posted Apr 17, 2015 - 04:12 UTC
Identified
We're working to mitigat multiple attacks affecting traffic in West Coast US, East Coast US and parts of Europe. This is currently impacting traffic delivery in these regions.
Posted Apr 17, 2015 - 04:04 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Vienna, Austria - (VIE)) and North America (Los Angeles, CA, United States - (LAX), Newark, NJ, United States - (EWR), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA)).