Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Web Analytics data is now being returned normally.
Posted 5 months ago. Jun 22, 2018 - 07:12 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind, resulting in delays of "Web traffic" data presented to our customers. Analytics for other systems should not be affected.
Posted 5 months ago. Jun 22, 2018 - 05:04 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).