Cloudflare System Status

Subscription Outage
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 25, 2019 - 21:40 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Feb 25, 2019 - 21:27 UTC
Investigating
Cloudflare is experiencing problems processing changes of subscription service plans. All other services are operating normally.

We will provide an update once subscription services return to normal.
Posted 3 months ago. Feb 25, 2019 - 11:50 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Billing).