Cloudflare System Status

Delay on sending emails
Incident Report for Cloudflare
Resolved
This incident has been resolved. If you were affected by this issue just request/generate again the token.
Posted Jan 07, 2021 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 22:05 UTC
Investigating
Cloudflare is investigating delays in our ability to send emails. This includes password reset emails, customer Multi-factor Authentication token email, access OTP and others. We are working to resolve the issue. More updates to follow shortly.
Posted Jan 07, 2021 - 20:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Teams Dashboard, Cloudflare Access).