Cloudflare System Status

Possible 503 HTTP Status Responses for some Worker Users
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 04, 2021 - 23:15 UTC
Identified
Workers users may experience an increase in 503 HTTP Status responses due to an ongoing issue with a release. The ETA for resolution is 30 minutes.
Posted Mar 04, 2021 - 22:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).