Cloudflare System Status

Web Analytics delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 15 days ago. Dec 02, 2018 - 04:43 UTC
Identified
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.
Posted 15 days ago. Dec 02, 2018 - 02:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).