Cloudflare System Status

Increased HTTP 530 Errors in Atlanta (ATL)

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 15:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 15:29 UTC

Update

Cloudflare is continuing to investigate an increased rate of HTTP 530 errors, specifically affecting traffic across a limited number of TLDs routed through our Atlanta (ATL) data center.

We are working to identify the root cause and will provide updates as they become available.
Posted Mar 19, 2026 - 14:38 UTC

Investigating

Cloudflare is investigating an increased rate of HTTP 530 errors specifically affecting traffic routed through our Atlanta (ATL) data center.
We are working to identify the root cause and will provide updates as they become available.
Posted Mar 19, 2026 - 11:36 UTC
This incident affected: North America (Atlanta, GA, United States - (ATL)).