Cloudflare System Status

Investigating an issue related to the configuration of IP address filtering in R2 API Tokens
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 01:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2022 - 01:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 23:50 UTC
Investigating
We are currently Investigating an issue related to the configuration of IP address filtering in R2 API Tokens
Posted Oct 20, 2022 - 23:38 UTC
This incident affected: Cloudflare Sites and Services (R2).