Cloudflare System Status

Elevated AI Gateway 401 API errors

Incident Report for Cloudflare

Resolved

We have identified and implemented an effective fix for this issue. This incident is now resolved.
Posted May 08, 2025 - 18:47 UTC

Investigating

Our team is investigating the root cause for an increase in 401 API errors from our AI Gateway service.
Posted May 08, 2025 - 17:43 UTC
This incident affected: Cloudflare Sites and Services (AI Gateway).